2019-02-15から1日間の記事一覧

`Cannot find a version of '*' that satisfies the version constraints` というエラーがでた時

Android開発で、Gradleから以下のようなエラーが出た: > Task :app:lint FAILED FAILURE: Build failed with an exception. * What went wrong: Execution failed for task ':app:lint'. > Could not resolve all artifacts for configuration ':${submodule…

Android Lintで`Unknown issue id "all"`が出る場合

Android Lintを掛けようとして、こんなエラーが出た: Error: Unknown issue id "all", found in /${projectdir}/lint.xml [LintError] 設定ファイルの当該箇所はこれ: <lint> ... <issue id="all"> <ignore path="..."/> ... </issue> ... </lint> 使っていたAndroid Gradle Pluginはこれ: ... buildscript { ...…